当前位置:首页 > 同花顺脚本语法

同花顺脚本语法

我来帮TA回答

在同花顺软件中,个股波段起爆点公式等是什么意思?

这些是指标,只能当做参考,你可以先查看一下同花顺公式脚本的语法,然后通过公式编辑器打开指标查看其公式所表达的内容。

同花顺提示:“语法错误, 变量<var2str>未定义”。请问怎么处理?

均5:=MA(C,5);
公式后面应该用分号“;”,而不是冒号“:”,所以会出现错误提示。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。
如果我的回答让你敢到满意,请别忘了采纳,谢谢。

关于同花顺软件脚本错误问题

重新下载最新版本

同花顺公式 测试公式出现:行1:语法错误,变量〈PERIOD〉未定义,请老师修改下,谢谢

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
AA:=VOL>REF(V,1)*1.9;
AA1:=VOL<REF(LLV(VOL,13),1);
AA2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(AA,0,V,1,0),COLORYELLOW;
STICKLINE(AA1,0,V,1,0),COLORGREEN;
STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
TJ1:=COUNT(V>REF(V,1)*1.9,4)=1;
TJ2:=COUNT(V<REF(V,1) AND L>MIN(L,4) AND L>REF(L,1),3)=3 ;
TJ3:=TJ1 AND TJ2;
STICKLINE(TJ3,0,V,1,0),COLORRED;
MV5:MA(V,5);
MV35:MA(V,35);
MV135:MA(V,135);
上面的成交量重复的2次,已经去掉,你在测试一下看看吧

手机版 同花顺 怎么玩呢

闪牛分析:和正常的看盘软件一样操作,不会的有客服,会帮你解决一些软件方面不清楚的问题,操作也比较简单;

同花顺手机炒股软件怎么玩

看说明吧。。。