通达信超级大单指标公式

我来帮TA回答

求通达信大单成交量量公式

通达信有龙虎看盘功能,你打开分时图,然后按ctrl+w 键 即可看到你要的数据

急求 通达信 盘中 连续大单买入 超过1000手 预警公式 最好连续出现3次以上

送你一条副图公式,但未能做成预警。怎样做成预警你自己想想办法。
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:买/AMOUNT*100,COLORRED,NODRAW;
流入亿元:AMOUNT*买%/10000000000,COLORMAGENTA,NODRAW;
流出亿元:AMOUNT/100000000-流入亿元,COLORGREEN,NODRAW;
净流亿元:流入亿元-流出亿元,COLORCYAN,NODRAW;
净流亿元5:SUM(流入亿元-流出亿元,5),COLORCYAN,NODRAW;
STICKLINE(AMOUNT,0,AMOUNT,2,1),COLORGREEN;
STICKLINE(买,0,买,2,0),COLORRED;
A:MA(买,3)COLORYELLOW;
B:MA(买,5)COLORMAGENTA;
在上面的公式未能修改成预警公式前,我是用这条公式预警的:盘中买盘比卖盘大三倍
你将它导入到条件预警即可。
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
B:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2));
S:=IF(CLOSE>OPEN,AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AA*(HIGH-LOW),VOL /2));
B/S>=3;

通达信超级资金连续向上的选股公式 源码

"若有1000股就可得300元的红利,交税后实际得270元。(税率10%)" is right! by xueshan1957

跪求:通达信版L2大单净量指标源码,请友友割爱哟。

主力买力度:LARGEINTRDVOL*100/VOL,COLORRED;
主力卖力度:LARGEOUTTRDVOL*100/VOL,COLORGREEN;
超B:=L2_VOL(0,0)*VOL/CAPITAL;
大B:=L2_VOL(1,0)*VOL/CAPITAL;
中B:=L2_VOL(2,0)*VOL/CAPITAL;
小B:=L2_VOL(3,0)*VOL/CAPITAL;
超S:=-L2_VOL(0,1)*VOL/CAPITAL;
大S:=-L2_VOL(1,1)*VOL/CAPITAL;
中S:=-L2_VOL(2,1)*VOL/CAPITAL;
小S:=-L2_VOL(3,1)*VOL/CAPITAL;
净流入:=(超B+大B+中B+小B)+(超S+大S+中S+小S);
大宗净流入:=(超B+大B)+(超S+大S);
超净:=超B+超S;
大净:=大B+大S;
中净:=中B+中S;
散净:=小B+小S;
AA:=CONST(MAX(ABS(净流入),MAX(ABS(大宗净流入),MAX(ABS(超净),MAX(ABS(大净),MAX(ABS(中净),ABS(散净)))))))*3,NODRAW;
DRAWRECTREL(10,CONST(830-(ABS(大宗净流入)*500/AA)),50,945,IF(CONST(大宗净流入)>0,RGB(250,0,0),RGB(0,50,0)));
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.01,0.88,0,INTPART(大宗净流入)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.014,1,0,' 大宗'),COLORYELLOW;
DRAWRECTREL(55,CONST(830-(ABS(超净)*500/AA)),95,945,IF(CONST(超净)>0,RGB(255,0,0),RGB(0,50,0)));
DRAWRECTREL(100,CONST(830-(ABS(大净)*500/AA)),140,945,IF(CONST(大净)<0,RGB(0,50,0),RGB(255,0,0)));
DRAWRECTREL(145,CONST(830-(ABS(中净)*500/AA)),185,945,IF(CONST(中净)>0,RGB(255,0,0),RGB(0,50,0)));
DRAWRECTREL(190,CONST(830-(ABS(散净)*500/AA)),230,945,IF(CONST(散净)<0,RGB(0,50,0),RGB(255,0,0)));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.061,1,0,' 超净 大净 中净 散净'),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.055,0.88,0,INTPART(超净)),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.103,0.88,0,INTPART(大净)),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.144,0.88,0,INTPART(中净)),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.190,0.88,0,INTPART(散净)),COLORYELLOW;
AAD:=CONST(MAX(ABS(主力买力度),ABS(主力卖力度)))*4,NODRAW;
DRAWRECTREL(0,515,CONST(ABS(主力买力度)*500/AAD),568,IF(CONST(主力买力度)>0,RGB(255,0,0),RGB(0,50,0)));
DRAWRECTREL(0,570,CONST(ABS(主力卖力度)*500/AAD),623,IF(CONST(主力卖力度)>0,RGB(0,50,0),RGB(255,0,0)));
DRAWTEXT_FIX(1,0,0.512,0,STRCAT('主力买力度:',CON2STR(主力买力度,0))),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.57,0,STRCAT('主力卖力度:',CON2STR(主力卖力度,0))),COLORYELLOW;

发一个通达信的主力和散户多少的指标

VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
主力: (100-VARA)*VAR1,COLOR0099FF;
散户: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORYELLOW;
新庄: (100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;
VARD:=散户>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VARD,VAR4,散户,5,0),COLORWHITE;
STICKLINE(1,新庄,100,1,0),COLORGREEN;
STICKLINE(VAR20,0,80,5,0),COLORRED,LINETHICK3 ;
100,COLORGREEN ,LINETHICK2 ;
0,COLORYELLOW ,LINETHICK2 ;
中线: 15,COLORBLUE ,LINETHICK2 ;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信主力机构资金指标

通达信软件本身没有主力机构资金指标,但可以把你认为的满足条件的主力机构资金编写成指标显示出来这个是可以的。
例如可以在通达信编写个指标公式看到这只个股机构有多少家,持股多少这个是可以做到的。