徐小明多空通道公式

我来帮TA回答

请问谁有徐小明的多空通道的公式,谢谢。

Var1:=IF(YEAR>2999 AND MONTH>5,0,1);
Var2:=IF(HIGH=CLOSE,1.10*CLOSE,HIGH)*Var1;
Var3:=IF(HIGH=CLOSE,0.90*CLOSE,LOW)*Var1;
Var4:=(REF(CLOSE,1)+REF(LOW,1)+REF(HIGH,1)+REF(OPEN,1))/4;
Var5:=IF(REF(LOW,1)=REF(HIGH,1),1.1*REF(CLOSE,1),Var4)-REF(LOW,1);
Var6:=REF(CLOSE,3)-Var5;
Var7:=REF(CLOSE,1)+Var5;
短期值1: MA((HIGH+LOW)/2,5);
顶部线1: EMA(EMA(Var2,6)*1.05,8);
底部线1: EMA(EMA(Var3,6)*0.97,8);
Var8:=(HIGH+LOW+CLOSE)/3;
VarA1:=MA(CLOSE,5);
VarB1:=MA(CLOSE,10);
VarC1:=MA(CLOSE,20);
VarD1:=MA(CLOSE,30);
VarE1:=(VarA1+VarB1+VarC1+VarD1)/4;
天线1: MA(VarE1,5);
天线2: MA(VarE1,5)+MA(VarE1,5)*0.03;
天线3: MA(VarE1,5)-MA(VarE1,5)*0.03;
VarF1:=天线1-短期值1;
VarG1:=天线1-顶部线1;
VarH1:=天线1-底部线1;
VarI1:=天线2-天线3;
STICKLINE(VarI1>0,天线2,天线3,0.2,0),colorgreen;
Var11:=IF(YEAR>2999 AND MONTH>5,0,1);
Var12:=IF(HIGH=CLOSE,1.10*CLOSE,HIGH)*Var11;
Var13:=IF(HIGH=CLOSE,0.90*CLOSE,LOW)*Var11;
Var14:=(REF(CLOSE,1)+REF(LOW,1)+REF(HIGH,1)+REF(OPEN,1))/4;
Var15:=IF(REF(LOW,1)=REF(HIGH,1),1.1*REF(CLOSE,1),Var14)-REF(LOW,1);
Var16:=REF(CLOSE,3)-Var15;
Var17:=REF(CLOSE,1)+Var15;
长期值2: EMA((HIGH+LOW)/2,5);
顶部线2: EMA(EMA(Var12,6)*1.05,8);
底部线2: EMA(EMA(Var13,6)*0.97,8);
Var18:=(HIGH+LOW+CLOSE)/3;
VarA2:=EMA(CLOSE,5);
VarB2:=EMA(CLOSE,10);
VarC2:=EMA(CLOSE,20);
VarD2:=EMA(CLOSE,30);
VarE2:=(VarA2+VarB2+VarC2+VarD2)/4;
天线12: EMA(VarE2,60);
天线22: EMA(VarE2,60)+EMA(VarE2,60)*0.03;
天线32: EMA(VarE2,60)-EMA(VarE2,60)*0.03;
VarF2:=天线12-长期值2;
VarG2:=天线12-顶部线2;
VarH2:=天线12-底部线2;
VarI2:=天线22-天线32;
STICKLINE(VarI2>0,天线22,天线32,0.2,0),colorblue;
我这里有一个公式,不知道是不是你想要的哈,如果是的话求采纳哈,谢谢。

多空通道怎么看

看BBI指数,股价在指数线上方为多头,在下方为空头

请教高手多空通道公式由通信达改为大智慧

选股速度很慢是你的公式里赋值运算量太大导致,你运用统计函数越多,运算越多;还有你公式里面选择的指标参数可能比较大,比如选择了120日或240日均线,甚至采用多空指标运算时,运算量会增加很多;你如果是周期选股也会花多一点时间。给你一个建议,你可以通过选股入板块党方法,即选择用股价或换手率等量化指标选出你要多范围后存入一个或多个自定义板块,然后你下次选股时就在这些板块里选择就会快速很多。(在条件选股左侧可以改变选择范围)
希望以上信息对你有帮助。

徐小明的多空通道的公式是什么?

Var1:=IF(YEAR>2999 AND MONTH>5,0,1);
Var2:=IF(HIGH=CLOSE,1.10*CLOSE,HIGH)*Var1;
Var3:=IF(HIGH=CLOSE,0.90*CLOSE,LOW)*Var1;
Var4:=(REF(CLOSE,1)+REF(LOW,1)+REF(HIGH,1)+REF(OPEN,1))/4;
Var5:=IF(REF(LOW,1)=REF(HIGH,1),1.1*REF(CLOSE,1),Var4)-REF(LOW,1);
Var6:=REF(CLOSE,3)-Var5;
Var7:=REF(CLOSE,1)+Var5;
短期值1: MA((HIGH+LOW)/2,5);
顶部线1: EMA(EMA(Var2,6)*1.05,8);
底部线1: EMA(EMA(Var3,6)*0.97,8);
Var8:=(HIGH+LOW+CLOSE)/3;
VarA1:=MA(CLOSE,5);
VarB1:=MA(CLOSE,10);
VarC1:=MA(CLOSE,20);
VarD1:=MA(CLOSE,30);
VarE1:=(VarA1+VarB1+VarC1+VarD1)/4;
天线1: MA(VarE1,5);
天线2: MA(VarE1,5)+MA(VarE1,5)*0.03;
天线3: MA(VarE1,5)-MA(VarE1,5)*0.03;
VarF1:=天线1-短期值1;
VarG1:=天线1-顶部线1;
VarH1:=天线1-底部线1;
VarI1:=天线2-天线3;
STICKLINE(VarI1>0,天线2,天线3,0.2,0),colorgreen;
Var11:=IF(YEAR>2999 AND MONTH>5,0,1);
Var12:=IF(HIGH=CLOSE,1.10*CLOSE,HIGH)*Var11;
Var13:=IF(HIGH=CLOSE,0.90*CLOSE,LOW)*Var11;
Var14:=(REF(CLOSE,1)+REF(LOW,1)+REF(HIGH,1)+REF(OPEN,1))/4;
Var15:=IF(REF(LOW,1)=REF(HIGH,1),1.1*REF(CLOSE,1),Var14)-REF(LOW,1);
Var16:=REF(CLOSE,3)-Var15;
Var17:=REF(CLOSE,1)+Var15;
长期值2: EMA((HIGH+LOW)/2,5);
顶部线2: EMA(EMA(Var12,6)*1.05,8);
底部线2: EMA(EMA(Var13,6)*0.97,8);
Var18:=(HIGH+LOW+CLOSE)/3;
VarA2:=EMA(CLOSE,5);
VarB2:=EMA(CLOSE,10);
VarC2:=EMA(CLOSE,20);
VarD2:=EMA(CLOSE,30);
VarE2:=(VarA2+VarB2+VarC2+VarD2)/4;
天线12: EMA(VarE2,60);
天线22: EMA(VarE2,60)+EMA(VarE2,60)*0.03;
天线32: EMA(VarE2,60)-EMA(VarE2,60)*0.03;
VarF2:=天线12-长期值2;
VarG2:=天线12-顶部线2;
VarH2:=天线12-底部线2;
VarI2:=天线22-天线32;
STICKLINE(VarI2>0,天线22,天线32,0.2,0),colorblue;
我这里有一个公式,不知道是不是你想要的哈,如果是的话求采纳哈,谢谢。

求高手修复选股指标源代码?

公式源码的修改,是比较消耗时间和精力的

这样说你能明白吗?看懂了你就知道怎么做

可以帮你修改,用的是什么软件?

请问谁有徐小明的多空通道的公式,谢谢。

Var1:=IF(YEAR>2999 AND MONTH>5,0,1);
Var2:=IF(HIGH=CLOSE,1.10*CLOSE,HIGH)*Var1;
Var3:=IF(HIGH=CLOSE,0.90*CLOSE,LOW)*Var1;
Var4:=(REF(CLOSE,1)+REF(LOW,1)+REF(HIGH,1)+REF(OPEN,1))/4;
Var5:=IF(REF(LOW,1)=REF(HIGH,1),1.1*REF(CLOSE,1),Var4)-REF(LOW,1);
Var6:=REF(CLOSE,3)-Var5;
Var7:=REF(CLOSE,1)+Var5;
短期值1: MA((HIGH+LOW)/2,5);
顶部线1: EMA(EMA(Var2,6)*1.05,8);
底部线1: EMA(EMA(Var3,6)*0.97,8);
Var8:=(HIGH+LOW+CLOSE)/3;
VarA1:=MA(CLOSE,5);
VarB1:=MA(CLOSE,10);
VarC1:=MA(CLOSE,20);
VarD1:=MA(CLOSE,30);
VarE1:=(VarA1+VarB1+VarC1+VarD1)/4;
天线1: MA(VarE1,5);
天线2: MA(VarE1,5)+MA(VarE1,5)*0.03;
天线3: MA(VarE1,5)-MA(VarE1,5)*0.03;
VarF1:=天线1-短期值1;
VarG1:=天线1-顶部线1;
VarH1:=天线1-底部线1;
VarI1:=天线2-天线3;
STICKLINE(VarI1>0,天线2,天线3,0.2,0),colorgreen;
Var11:=IF(YEAR>2999 AND MONTH>5,0,1);
Var12:=IF(HIGH=CLOSE,1.10*CLOSE,HIGH)*Var11;
Var13:=IF(HIGH=CLOSE,0.90*CLOSE,LOW)*Var11;
Var14:=(REF(CLOSE,1)+REF(LOW,1)+REF(HIGH,1)+REF(OPEN,1))/4;
Var15:=IF(REF(LOW,1)=REF(HIGH,1),1.1*REF(CLOSE,1),Var14)-REF(LOW,1);
Var16:=REF(CLOSE,3)-Var15;
Var17:=REF(CLOSE,1)+Var15;
长期值2: EMA((HIGH+LOW)/2,5);
顶部线2: EMA(EMA(Var12,6)*1.05,8);
底部线2: EMA(EMA(Var13,6)*0.97,8);
Var18:=(HIGH+LOW+CLOSE)/3;
VarA2:=EMA(CLOSE,5);
VarB2:=EMA(CLOSE,10);
VarC2:=EMA(CLOSE,20);
VarD2:=EMA(CLOSE,30);
VarE2:=(VarA2+VarB2+VarC2+VarD2)/4;
天线12: EMA(VarE2,60);
天线22: EMA(VarE2,60)+EMA(VarE2,60)*0.03;
天线32: EMA(VarE2,60)-EMA(VarE2,60)*0.03;
VarF2:=天线12-长期值2;
VarG2:=天线12-顶部线2;
VarH2:=天线12-底部线2;
VarI2:=天线22-天线32;
STICKLINE(VarI2>0,天线22,天线32,0.2,0),colorblue;
我这里有一个公式,不知道是不是你想要的哈,如果是的话求采纳哈,谢谢。