实战周线指标公式选股

我来帮TA回答

周线选股公式

http://zhidao.baidu.com/question/186390924.html
回答过了

帮忙写一个通达信周线kdj金叉的自动选股公式

你好!有通达信周线的kdj代码,但想用来“金叉自动选股”是不能用的。
只能用选股器自己手动来选,公式和方法是:
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KD:CROSS(K,D)&&K<20;

选股周期:周线。
仅供参考,希望分析对你有帮助。

跪求大神macd周线0轴以上的选股公式

这个条件选股可以有两种方啊

第一种写选股公式,再条件选股里选股周期选周线,

XG:(EMA(CLOSE,12)-EMA(CLOSE,26)>EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9))*(MAX(EMA(CLOSE,12)-EMA(CLOSE,26),EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9))<2.5);

第二种综合选股,设置如下图.

把三个条件都加入进去选股周期选周线.

麻烦大神可以将下面公式写个周线走好的选股公式吗?谢谢

从工厂得到的数据用3D打印机打出的结果来看,螺旋的形状上、瓶盖侧和瓶体的内侧颠倒过来的话,瓶口的螺旋简洁美观因此拜托反映到本次得到的数据中。请确认PDF文件。
包装相关也拜托反映到这次的数据中。

通达信涨停后横盘,选股公式

ZT := C = ZTPRICE(REF(C, 1), 0.1);
ZTD:= BARSLAST(ZT);
TJ1:= ZTD >= 3 AND ZTD <= 12;
TJ3:= LLV(L, ZTD) > REF(H, ZTD);
TJ4:= EVERY(L > MA(C, 20), ZTD);
TJ6:= REF(C < MA(C, 5), 1) AND H > MA(C, 5);
选股: TJ1 AND TJ3 AND TJ4 AND TJ6;
测试: COUNT(选股, 50) > 0, NODRAW;
{不知为什么,前复权后是否涨停(第一句)出现误判,第一次遇到这样的问题。}

通达信公式涨停选股的公式


N
设置为参数
ref(c,n)>=ref(c,n+1)*1.098
AND
C=H;
如果不设
C=H
就将盘中曾经涨停,但收盘不涨停的股票也选入。
对不起,ref(c,n)>=
应该改为
ref(h,n)>=
就可以。如果用ref(c,n)>=就删除
and
c=h