通达信添加指标后鼠标点击不显示

我来帮TA回答

通达信系统跟新后原来的指标不能显示了,能帮我看看吗

均5:MA(C,5);
均10:MA(C,10);
均20:MA(C,20),LINETHICK2;
均30:MA(C,30),COLORFFFF00,LINETHICK1;
均60:MA(C,60),COLORGREEN,LINETHICK2;
均120:MA(C,120),COLORBLUE,LINETHICK3;
均200:MA(C,200),COLORRED,LINETHICK2;
板块类别:=STRCAT(STRCAT(STRCAT(STRCAT(DYBLOCK,HYBLOCK),FGBLOCK),ZHBLOCK),GNBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,板块类别),COLORWHITE;
ZT:=C/REF(C,1)>1.097;
STICKLINE(ZT,H,L,0,0),COLORAE00FF;
STICKLINE(ZT,O,C,-1,0),COLORFF00FF;
STICKLINE(ZT,O,C,0.5,0),COLOR00FFFF;

通达信公式通过但不显示结果 没显示指标

只有刚好上涨5%时才显示,另外,a中or及后面都是多余的,和前面那段结果一样。

通达信指标栏如何只显示指标名称不显示指标数值

用NOTEXT函数不显示输出数据
例如下图的10日均线指标只输出画线不输出数值

这个通达信指标为什么不显示信号的呀?如何修改才可以显示啊?

按以下修改就显示了:
日K:="KD.K";
日D:="KD.D";
日J:="KDJ.J";
KD金花:COUNT(CROSS(日K,日D) AND CROSS(日J,日D),2)>=1;
{MACD买入条件}
XDIFF:="MACD.DIF";
XDEA:="MACD.DEA";
XMACD:="MACD.MACD";
MACD金花:COUNT(CROSS(XDIFF,XDEA) AND XDIFF>XDEA,2)>=1;
价金花:COUNT(CROSS(MA(C,5),MA(C,10)) OR CROSS(MA(C,10),MA(C,20)),2)>=1;
量金花:COUNT(CROSS(MA(VOL,5),MA(VOL,10)),2)>=1;
四朵金花:KD金花 AND MACD金花 AND 价金花 AND 量金花;

新浪通达信怎么添加指标

按F1,看帮助。
在菜单里有个公式指标管理平台,导入(或新增)指标

通达信公式怎么导入技术指标公式?

通达信公式导入技术指标公式的步骤:

  1. 打开通达信软件;

  2. 点击功能——公式系统——公式管理器;

  3. 选择技术指标公式——新建;

  4. 填写名称,复制公式粘贴到大框框里,如果公式前面有参数的,把参数填写到大框框上面的参数表中,选择公式类型为其它类型,选择画线方法为主图叠加或者副图;

  5. 测试公式——确定。