通达信超赢版交易程序,请问(通达信)交易系统公式怎么编写啊,谢谢大家啦。

Q1:请问(通达信)交易系统公式怎么编写啊,谢谢大家啦。

你的条件不够严谨,按你说的做了一个。看过公式后,继续把你的条件补上!
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA30:MA(CLOSE,30);
MA60:MA(CLOSE,60);
AA:=CROSS(C,MA30) AND C<MA60;
BB:=CROSS(C,MA60) AND C>MA30;
CC:=CROSS(MA30,C) AND MA30>MA60;
DD:=CROSS(MA60,C) AND MA30<MA60;
DRAWTEXT(AA,L*0.98,'B'),COLORRED;
DRAWTEXT(BB,L*0.99,'●'),COLORRED;
DRAWTEXT(CC,H*1.02,'●'),COLORGREEN;
DRAWTEXT(DD,H*1.02,'S'),COLORGREEN;

Q2:通达信的免费版可以交易吗

通达信的免费版肯定是可以交易的,不过前提是通达信和你开户券商之间有合作关系。如果没合作关系,就无法用通达信的软件交易。

Q3:求助通达信的 程序交易系统

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M1,1);
J:=3*K-2*D;
ENTERLONG:CROSS(J,0);
EXITLONG:CROSS(100,J);
--------------------------------------------------------------------------------
RSV赋值:(收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值)*100
K赋值:RSV的M1日[1日权重]移动平均
D赋值:K的M1日[1日权重]移动平均
J赋值:3*K-2*D
多头买入:J上穿0
多头卖出:100上穿J
就是以上的意思,如果看不明白,可以私信我,帮你做交易系统。

Q4:通达信软件不支持交易的版本有吗

不登录上去酒不会支持交易啊

Q5:如何能在通达信里加上行情链接

能看、实时行情及黄金延时行情的通达信5.42长城证券网上交易软件于2005年11月18日升级。本次升级增加、实时行情及黄金延时行情的揭示和分析;权证交易风险揭示书确认功能。欢迎下载: 长城证券网上行情分析软件(通达信增强版)...

Q6:通达信 不带交易 怎么加入交易

菜单工具——系统设置——外挂——外部交易委托程序——然后找到你交易程序的启动程序——点击确定